2 soluciones para la última vulnerabilidad de Java

Jan 14

La semana pasada se descubrió que un nuevo fallo de seguridad en Java estava siendo utilizadoactivamente por ciberdelincuentes para infectar ordenadores. En resumen, cualquiera que tuviera instalado cualquier versión de Java en su navegador podía ser fácilmente infectado al visitar cualquier página web que utilizara el exploit que aprovechaba el último agujero de seguridad de Java. Era un 0-Day, lo que quiere decir que ni siquiera instalando la última versión de Java disponible se solucionaba el problema.

¿Qué podemos hacer para estar protegidos? Os doy 2 opciones diferentes:

1.- Oracle ha publicado un parche, actualiza tu versión de Java para evitar que los ciberdelincuentes puedan infectar tu ordenador usando este exploit.

2.- Desinstala Java. Millones de usuarios en todo el mundo tienen Java instalado y nunca lo utilizan. Si es tu caso, desinstálalo. Si tienes dudas, deshabilítalo, y una vez que hayas comprobado que todos tus programas y páginas web funcionan perfectamente desinstálalo. Para confirmar que se ha desintalado correctamente, visita esta web donde te debería aparecer este mensaje:

Java

Actualización 22-01-2012: nuestro equipo de Panda Cloud Antivirus ha estado estudiando cómo funciona esta vulnerabilidad y nos muestran en su blog cómo protegemos activamente contra ella.

Post to Twitter

  • (0) Comments

Leave a Reply

You can use these tags: <a href="" title=""> <abbr title=""> <acronym title=""> <b> <blockquote cite=""> <cite> <code> <del datetime=""> <em> <i> <q cite=""> <strike> <strong>

  • Hazte fan



    Panda Security on Facebook

  • Blogroll

  • Categorías